Demande par Fichtre !

Démarré par fichtre, 03 avril 2016 à 12:46:19

« précédent - suivant »

fichtre

Si je pouvais recevoir ton mod couleur et celui de la gestion des envois de fichier :) ce serait tip top ! Merci a toi ( je suis en smf 2.0.10 )

maximus23

Bonjour,

Ok je vais voir cela dès que j'ai un moment :)

Mais il faut mettre ton forum à jour en 2.0.11.

Pour le mod Max_Upload il faut une version php 5.5.x >

:)
Amitiés et à Bientôt...
Have a Nice Day.

alexetgus

C'est ici qu'il faut que je poste pour le test ? :)


alexetgus

Oh c'est rigolo, ça !
Le mot test apparait en bleu. :)

maximus23

Oui en bleu c'est les termes repris par le glossaire :)

Je vois que toutes les options fonctionnent c'est déjà cela.

J'ai mis un header rotatif c'est moins monotone on peut en faire autant que l'on veut.

8)
Amitiés et à Bientôt...
Have a Nice Day.

alexetgus

Tiens ! Ca me fait penser que je devrais renouveler un peu mes nouvelles.  ;)


fichtre

Oo ce déterrage ! Mais c'est mon propre post : )


Alors d'une mes excuses de ne pas avoir donné suite, j'ai surement fini par bidouiller un truc à l'apoque ou trouver autre chose sur le forum de smf.


Aujourd'hui les choses ont changées et le forum aussi et je suis a nouveau à la recherche d'un mod qui pourrait faire apparaitre les images mis en pieces jointes, ou en lien externe dans un post via les balises img dans une sympathique pop up au dimension déifnies toussa.


J'ai atterri à nouveau sur ton forum suite à ce post  car je veux la même chose que ce membre.


Donc je réitère ma demande :)


Mon forum aujourd'hui est en 2.0.13 et malheureusement beaucoup de mod sur le site smf sont obsolètes ( mm une émulation n'arrange pas toujours les choses )


J'ai également le mod In Line Attachements mais je peux m'en séparer si conflit. Mes membres ont tendance à avoir le reflexe d'héberger les images sur un site tiers et c'est débile vu la place que j'ai sur mon serveur, donc si je pouvais par la même occasion leur faciliter le postage ce serait nickel.


Merci à toi, je reste co ici pour ne pas louper ta réponse cette fois :)


maximus23

Bonjour,

Je t'ai mis les permissions pour avoir accès aux sections concernées.

Dis moi ce que tu as comme mod d'installés je te dirai la version exacte à prendre pour ne pas avoir de conflits avec tes autres mods.

:)
Amitiés et à Bientôt...
Have a Nice Day.

fichtre

Merci !


Bah ecoute j 'ai plus rien d'installer .... J'ai voulu créer une nouvelle page via simple portal et boum mon forum n'affiche plus aucun sujet, on a bien les catégories et les sujets mais une fosi dessus, rien aucun message...


J'ai viré tous les modules supplémentaires et ca n y fait rien. Et comme je ne sais pas d'ou ca vient, alors je ne sais pas ou chercher.


Du coup, je vais tenter une sauvegarde de ma BDD pour récupérer compte et messages et refaire un truc propre .. J'en ai pour la journée super...


On est bien d'accord que si je fais une exportation de la bdd ca me créer un fichier swl que je n'aurais qu' a réinjecter dans la nouvelles BDD?


Voui on s'éloigne du sujet principal mais t'es juste tellement bon la dedans ! :p


Merci encore et du coup pour tes mods a toi, bah pour le dernier smf avec le dernier simple portal et sans aucun mod :p Les seuls que je réinstallerai si ils sont encore trouvables seront :
-member color link
-menu éditor lite
-defaut avatar
-pm informer
-Ohara youtube embed
-Disable Image Toggle

maximus23

Bonjour,

Tu ne dois pas toucher à ta bdd tu dois simplement remettre un large upgrade de Smf pour toi avoir quelque chose de propre et repartir de zéro.

Le mod pour Gestion locale des images est celui-ci : https://rc1.entre-aide.org/index.php?topic=62.0


Pour rappel :

Pour commencer on se met sur le thème par défaut de Smf.

Puis on prend le large upgrade et le nouveau pack de langue correspondant.

Attention de bien regarder si le forum est iso ou utf8. Pour cela un moyen simple de le voir aller dans le fichier settings du forum qui se trouve à la racine et regarder si cette option est indiquée :
Code: [Sélectionner]

$db_character_set = 'utf8';

si c'est le cas votre forum est bien en utf8.

On renomme le répertoire Sources en Sources.old, le répertoire Themes en Themes.old, le répertoire Packages en Packages.old le fichier index en index.old et le fichier SSI.php en SSI.old. Méthode pour récupérer l'ancien site au cas où sans devoir réuploader les fichiers

Puis on prend le large upgrade on le désarchive et on envoie le tout sur son espace web
Puis on prend le pack de langue Fr correspondant on le désarchive et on le met dans les répertoires adéquats sur son espace web.

Quand cela est fait on lance via le navigateur le fichier upgrade.php et on le met en mode debug quand le tableau après identification apparaîtra comme cela un nombre d'indications seront notifiées en cas d'erreurs.

Quand tout est fini si votre forum est en utf8 allez dans l'administration -> Configuration -> Langues -> Paramètres -> Choisir utf8 par Défaut et Sauver.

Si tu as des difficultés tu connais la procédure tu mets compte FTP et Admin en Privé et je regarderai ce que je peux faire le cas échéant.

:)
Amitiés et à Bientôt...
Have a Nice Day.

fichtre

J'ai tout viré et tout réinstallé avant de voir ton message, et j'ai réussi à récupérer le contenu ( messages, posts, blabla )


Je remet tout ca a mes propres couleurs et j'installe tes mods !


Merci pour la réponse je vais la garder précieusement dans un coin okazou je refait une bourde !


maximus23

Pas de soucis au moindre problème n'hésite pas à poser tes questions :)
Amitiés et à Bientôt...
Have a Nice Day.

fichtre

Voila le forum est enfin terminé à nouveau :)


J'ai installé ton color picker , ton module d'envoi d'image et mes autres mods !
C'est tout beau, tout propre !!


Encore une fois merci à toi :)

maximus23

Bonsoir,

Ok pas de soucis et configure bien ton hotlinking pour préserver ta bande passante.

:)
Amitiés et à Bientôt...
Have a Nice Day.